HOME | ドキュメント |  ブログ  |  BBS  |  瓦版  | 将棋プロジェクト |  物置小屋   

ドキュメント 象歩 Web瓦版
 BBSボード RDF
こんにちは (23)
おためし板 (321)
質問箱 (94)
テスト (0)
建築 DIY (7)
MTB (34)
(13)
節電対策 (2)
このサイトに関する話 (182)
Linux (396)
PC用ハードウェア (10)
Vine Linux 野良系 (68)
PC 工作 (31)
BBS の改良 (105)
Vine Seed (520)
Zope とプロダクト (95)
Web の利用技術 (131)
DB とファイルシステム (63)
Python と C/C++ と... (29)
Zopeプロダクト開発メモ (3)
UTF-8 化 (42)
Mail 環境 (8)
COREBlog (109)
Zope3 (51)
Windows 64bit (18)
Mac (2)
Squeak スクイーク (67)
Django ぶらり一人旅 (3)
64bits (52)
Mono 思いにふける (13)
ディスクトップ (4)
象歩将棋 (477)
将棋よもやま (207)
サイトのデザイン (31)
心配な話 (67)
うそ (22)
昔のゲストブック (20)
ボート部 (95)
鶴南六組 (2)
Web 日記 (202)
 スパム
逮捕しる (0)
スパムお溜り (6)
ごみ箱 (13)
 リンク
kiyoさんのサイト
ペンタ郎の漫漕ブログ
TIT漕艇部の練習動画 @YouTube
墨堤の雄 @FaceBook
ペンタ(五大学ミドル) @FaceBook
Facebook
Vine Seed パッケージビルド状況
Vine Linux パッケージ情報
VineLinux バグトラッキングセンタ
VineSeed 開発用 Trac
VineSeed Specs
RPMパッケージの作成方法
Linux Standard Base
Planet Vine
Vine Linux ユーザーフォーラム
Vine Users ML アーカイブ
VineSeed ML アーカイブ
twitter#VineLinux
勝手に将棋トピックス
詰将棋おもちゃ箱

Linux

RPM 関連の話は Vine Linux または Vine Seed に書き込みます。


全394件 - 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
60  owa  2003/08/08 23:43 id: mJs8kxp1Zus  prob: 2.1%
Zope-2.7.0b1 の rpm 作ったけどインストールできない。
---
エラー: 依存性の欠如:
/usr/local/bin/pythonは Zope27-2.7.0b1-uvl0 に必要とされています
---
いったい誰が /usr/local/bin/python を要求しているの?
59  owa  2003/08/03 22:49 id: mJs8kxp1Zus  prob: 0.3%
羽根さん (Vine の御隠居) が昔まとめてた「HardWare 実績リスト」
http://www.lain.org/~wing/Linux/Hardware/
というもの御存じだと思いますが、現在は更新されていません。
vine-users-ml でこれを DB 化しようという方が二名ほど現れましたが、
数ヵ月経っても音沙汰なしです。(面倒ですからしょうがないか)
現在の zope とプロダクトの関係も似たような状況でしょうか。
こういうのまとめるのって zope の得意分野のような気がします。
かといって、別にそうしようという話ではありません。
58  owa  2003/08/03 19:26 id: mJs8kxp1Zus  prob: 0.2%
>>57 しかたないけど紛らわしいなあ
このへんの難点があるので、評価版 rpm は zope と python のバージョンを
spec ファイルで決め打ちしたほうが良いような気がしてきました。
じゃないと、話が噛み合わなかったり、インストールで手間取ったり、
無駄な労力使いますから。
それと、初めて zope をインストールする時、どれを入れれば良いのか、
とても迷うと思います。
残念ながら現状では Zope-2.5.1, Python-2.1.3 勧めるしかなさそう。
Zope-2.6.2b5, Python-2.2.2 or 2.2.3 も安定していると思うけど、
プロダクトで障害が出るものも見付かっているし、
その手の情報を(日本語で)まとめたサイトはないようだし。
57  kiyo  2003/08/03 11:19 id: M4qDt4tUHP2  prob: 0.1%
>>56 
あ、Python-2.2.3 の VinePlus 用 rpm を作ったと言う事ですね。
for vine 2.6 を Zope 2.6 と勘違いしたです。
バージョン番号が同じで間違った、しかたないけど紛らわしいなあ。 
56  owa  2003/08/03 10:08 id: mJs8kxp1Zus  prob: 0.5%
>>55
Seed版は
Zope-2.6.2b4-0vl1 : python-2.2.2
Zope-2.6.2b5-0vl1 : python-2.2.2
Zope-2.6.2b5-0vl2 : python-2.2.3
で、すべて評価用です。
Vine2.6用は
Zope-2.5.1-0vl3     : python2.1-2.1.3-0vl2 (zope 2.5 安定版)
Zope26-2.6.2b5-0vp1 : python2.1-2.1.3-0vl2 (zope 2.6 ベータ版)
新 Zope27 (未作成)  : python2.2-2.2.3-uvl0 (zope 2.7 テスト用)
になってます。
このへんで整理しておかないと、後で分けがわからなくなりそう。
55  kiyo  2003/08/03 09:46 id: M4qDt4tUHP2  prob: 0.5%
>>54 質問です。
Python-2.2.3 対応は、 Zope-2.6.2b5 rpm ですか?
Zope-2.6.2b4 rpm は、Python-2.1 用ですよね?
54  owa  2003/08/03 00:19 id: mJs8kxp1Zus  prob: 0.2%
ftp サイトに python2.2-2.2.3 for vine 2.6 アップしました
いまのところ試験用です。既存のものとは競合しません。
元は http://www.python.org/2.2.3/rpms.html の rpm 持ってきました。
RedHat の rpm じゃなくて、オリジナルの方。
使えるなら Zope2.7 も作るつもり。
# seed じゃないですよ。vine-2.6 用です。
53  owa  2003/07/30 11:08 id: mJs8kxp1Zus  prob: 1.8%
Zope-2.6.2b5 rpm アップして置きました。
Zope-2.7 は Python-2.3 との組み合わせかなー
PS> うっ↓見ると動かないと書いてある
http://mail.zope.org/pipermail/zope/2003-July/137793.html
52  owa  2003/07/22 19:07 id: mJs8kxp1Zus  prob: 0.3%
>>51 選択して入れるのが面倒
最新のものだけ残して、あとは obsolete に移動しました。
kconv だけは 1.3 より 1.1.8 の方が良さそうなので残してあります。
# マニュアル印刷している間の片手間に。
51  kiyo  2003/07/21 23:36 id: M4qDt4tUHP2  prob: 3.8%
>>50 んっ、なんかまずいですか?
いや、全然 WIN の FTP 使っているので、それを Zope の公開ディレクトリへ移すのが不便と思ったのです。
選択して入れるのが面倒
全394件 - 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40